GitHub Cloud Pull Request Scans Issue
Minor incident
US Environment
Application/UI (US Environment)
2023-06-07 20:03 IDT
· 1 hour, 49 minutes
Updates
Resolved
June 7, 2023 · 21:52 IDT
Github has resolved the incident affecting pull requests. We have verified that pull request scans are working as expected from our end and that things are working normally for GitHub Cloud integrations.
Investigating
June 7, 2023 · 20:03 IDT
We are currently seeing issues with the pull request scans not working with GitHub Cloud integrations due to the following GitHub incident:
https://www.githubstatus.com/incidents/1g1gkh0qpyvs
We are following this incident closely and will update once we see this issue get resolved from the GitHub side.
← Back