GitHub Cloud Pull Request Scans Issue

Minor incident US Environment API (US Environment)
2023-06-28 14:28 IDT · 2 hours, 49 minutes

Updates

Resolved

This incident has been resolved.

June 28, 2023 · 17:17 IDT
Investigating

We are currently seeing issues with the pull request scans not working with GitHub Cloud integrations due to the following GitHub incident:
https://www.githubstatus.com/incidents/yr8dbc2p1ny4

We are following this incident closely and will update once this issue is resolved from the GitHub side.

June 28, 2023 · 14:28 IDT

← Back