Platform New Violations Insertion Delay

Minor incident US Environment Application/UI (US Environment)
2023-08-31 01:05 IDT · 9 hours, 17 minutes

Updates

Resolved

This incident has been resolved.

August 31, 2023 · 10:22 IDT
Investigating

We are currently experiencing a delay in the insertion of new violations into our platform. This delay doesn’t affect PR scans.

August 31, 2023 · 01:05 IDT

← Back