Pull Request Scanning has Degraded Performance

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2023-12-13 18:31 IST · 1 hour, 15 minutes

Updates

Resolved

This incident has been resolved.

December 13, 2023 · 19:46 IST
Monitoring

A fix has been implemented and we are monitoring the results.

December 13, 2023 · 18:51 IST
Investigating

We are currently experiencing issues with the pull request scanning feature. We are currently investigating the issue.

December 13, 2023 · 18:31 IST

← Back