RIG (Discovery Graph) Is Not Working

Minor incident US Environment API (US Environment) Application/UI (US Environment)
2024-02-20 21:59 IST · 10 hours, 9 minutes

Updates

Resolved

This incident has been resolved.

February 21, 2024 · 08:09 IST
Monitoring

We have implemented a fix for the issue and are monitoring that the issue with the RIG is resolved.

February 20, 2024 · 22:52 IST
Investigating

We are investigating an issue with the RIG (Discovery Graph) that is affecting the following actions:

  1. PR Scans are delayed for SCA (License & vulnerabilities), CI/CD, and IaC scans
  2. Can’t query the RIG from UI
February 20, 2024 · 21:59 IST

← Back