PR Scans are Delayed
Minor incident
US Environment
API (US Environment)
2024-03-12 19:36 IST
· 1 hour, 37 minutes
Updates
Resolved
March 12, 2024 · 21:13 IST
We have verified the fix applied is working and addressed the issue with delayed PR scans. We are resolving this issue.
Monitoring
March 12, 2024 · 20:06 IST
We have implemented a fix for the issue with PR scans and are monitoring the fix to ensure the delays are addressed.
Investigating
March 12, 2024 · 19:36 IST
We have identified an issue that is causing some delays with our PR scan feature. We are working to address the issue.
← Back