SAST PR Scanning Delays

Minor incident US Environment API (US Environment)
2024-07-24 15:04 IDT · 23 hours, 54 minutes

Updates

Resolved

This incident has been resolved.

July 25, 2024 · 14:58 IDT
Monitoring

We have applied a fix for the issue causing delays in the SAST PR scanning and are monitoring the issue to ensure we have resolved the issue.

July 24, 2024 · 18:35 IDT
Investigating

We have identified an issue causing the SAST Pull Request scanning to be delayed. We are working to address this issue. We will provide updates as we get them.

July 24, 2024 · 15:04 IDT

← Back