Errors in Group By Options on Violations Page

Minor incident API (EU Environment) Application/UI (EU Environment) US Environment API (US Environment) Application/UI (US Environment)
2024-10-28 21:50 IST · 1 hour, 15 minutes

Updates

Resolved

This incident has been resolved. A RCA (postmortem) document will be published by early next week.

October 28, 2024 · 23:06 IST
Monitoring

A fix has been implemented and we are monitoring the results.

October 28, 2024 · 22:49 IST
Investigating

The issue has been identified and a fix is being implemented.

October 28, 2024 · 22:10 IST
Investigating

We’re currently investigating an issue where users are experiencing 400/500 errors when selecting ‘None’ in the Group By filter and additional Group By options on the Violations page. Our team is working to resolve this and restore full functionality.

October 28, 2024 · 21:50 IST

← Back