GitHub Pull Request Issue Open Incident Impacting Cycode Scanning

Minor incident API (EU Environment) Application/UI (EU Environment) US Environment API (US Environment) Application/UI (US Environment)
2024-12-03 21:56 IST · 2 hours, 16 minutes

Updates

Resolved

GitHub has resolved their incident.

December 4, 2024 · 00:12 IST
Monitoring

GitHub has resolved their incident. We’ll continue monitoring the situation to ensure everything is functioning as expected.

December 3, 2024 · 22:06 IST
Monitoring

We are continuing to monitor for any further issues.

December 3, 2024 · 21:56 IST
Monitoring

We are currently observing an issue caused by an ongoing GitHub incident affecting pull requests, as detailed on their status page. This issue may temporarily impact Cycode’s ability to scan pull requests from repositories hosted on GitHub.

Our team is closely monitoring the situation and working to minimize any disruptions. We will share updates as they become available. Thank you for your understanding.

https://www.githubstatus.com/incidents/w6g0cmvyx3vm

December 3, 2024 · 21:56 IST

← Back