API degraded performance
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 13:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 09:58 UTC
Investigating
Some of our APIs are not responding and therefore alerts may not appear in the system.
Posted Nov 25, 2020 - 09:58 UTC
This incident affected: API.