AWS issues
Incident Report for Cycode
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 19:56 UTC
Monitoring
AWS us-wast-1 is having issues. Our platform is based on this region so slowness/other things can happen. We will keep monitoring.
Posted Jan 13, 2022 - 16:18 UTC
This incident affected: API and Application.