Resolved
The system is back to being fully operational.
Investigating
We have noticed degraded performance in prod-eu.
Performance degradation is affecting all application and all flows (like Pull Request or CLI scanning) can be slower than usual.
Our initial investigation suggest excessive load on the shared database, making reading and writing to it slower.
The team is continuing to investigate.