Some GitHub pull request status checks in the EU region were delayed by up to 30 minutes before completing.
No checks were lost and no action is needed - delayed checks completed automatically. We identified the cause, and fixed it. We're monitoring closely.
Resolved
Some GitHub pull request status checks in the EU region were delayed by up to 30 minutes before completing.
No checks were lost and no action is needed - delayed checks completed automatically. We identified the cause, and fixed it. We're monitoring closely.
Monitoring
Issue was fixed. Monitoring closely.
Identified
Root cause identified.
Investigating
Some GitHub pull request status checks in the EU region were delayed by up to 30 minutes before completing.
No checks were lost and no action is needed - delayed checks completed automatically.