Resolved
The platform is now fully operational and processing normally
Monitoring
The system is fully operational.
A small number of customers may still see a limited number of violations with an outdated status as a result of the incident. We have identified the potentially affected environments and are working to correct the impacted records.
Monitoring
Normal processing has been restored, and the incident is now in monitoring.
A small number of customers may still see a limited number of violations with an outdated status as a result of the incident. We have identified the potentially affected environments and are working to correct the impacted records.
Identified
We have resolved the processing backlog caused by an issue during a Kafka migration.
The issue resulted in older events being processed alongside new events, which caused delays and may have updated some violations with an outdated status.
Normal processing has been restored. However, customers may still see some violations with an outdated status while we identify and correct the affected records.
PR scans were not delayed or reprocessed, and workflows were not affected. We are continuing remediation and closely monitoring the system.
Investigating
We’re investigating an issue causing older events to be reprocessed.
Impact: Some workflows may run again, which could result in duplicate alerts. PR scans may also be delayed.