Resolved
The incident has been resolved, and the platform is operating normally.
Monitoring
At 1:41 PM EDT, we identified an issue causing elevated error rates during request processing in the Platform UI. The issue was mitigated promptly, and the platform is currently operating normally.
Our team continues to actively monitor the platform to ensure service stability.