Resolved
A fix has been applied and functionality is fully restored; we are continuing to monitor to ensure everything remains stable.
Investigating
We have identified that CLI version 3.17.1 introduced the faulty behavior. Degrading the CLI version to 3.17.0 should temporarily resolve the issue while we continue to understand and resolve the root cause.
Investigating
We have noticed a portion of CLI Secrets scans failing. We are actively triaging the problem.