Resolved
We’re continuing to monitor detection processing and the associated delays in violation status updates (including auto-resolution)
Monitoring
Due to increased scan loads, we observed delays in violation status updates which includes auto-resolution of violations.
The source of the sudden increase has been mitigated and the delay is already decreasing.
We will keep monitoring the situation until we're back to normal