Resolved
Functionality is fully restored; we are continuing to monitor to ensure everything remains stable.
Monitoring
We have made significant progress in correcting the inaccurate violation counts affecting some product and custom dashboards.
Current Status: The fix has successfully completed for the vast majority of accounts, and full data accuracy has been restored.
Next Steps: We are actively resolving the issue for the small number of remaining affected accounts.
Monitoring
We’ve identified an issue that may cause inaccurate violation counts in some product dashboards and custom dashboard panels that rely on violation data (not all dashboards are affected).
We’ve already begun corrective work, but it will take time to fully complete, and you may see counts change as data is corrected.
We’ll share another update once the fix has finished running and data accuracy is fully restored.