Resolved
The issue was resolved. The system is fully stable now
Investigating
Problem: SAST (Static Application Security Testing) scans for pull requests were running slowly
Impact: Some users experienced slow pull request scans potentially delaying code reviews and deployments.