Resolved
The incident has been resolved.
Monitoring
Between 17:57 and 18:12, some users in the EU region may have experienced intermittent issues accessing the service. The issue has been identified and resolved, and the service is now fully operational.