Resolved
The incident has been resolved.
Investigating
We have noticed general slowness in Pull Request and CLI scans. We have found the root cause in round-robin load balancing which we have solved by increasing the number of node to handle the load and the size of the nodes.